ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Jan.Mate...@rzf.fin-nrw.de>
Subject AW: Ant 1.8.0RC1 @ Java 1.4 @ WinXP_SP3: build main_distribution test
Date Wed, 06 Jan 2010 11:18:57 GMT
>I think it is a known issue that JDK 1.4 isn't able to create Ant's
>javadocs.  I've never bothered to see what exactly triggers 
>the failure.

If it is a "known error" - should I skip the javadocs if not Java5+?

Jan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message