ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Schneider <jschnei...@apache.org>
Subject IVYDE - Proposal to increase minimum supported Eclipse version to 3.4
Date Thu, 10 Dec 2009 15:54:37 GMT
I propose to increase the minimum supported Eclipse version to 3.4 to
incorporate the Ivy Resolve Visualizer, subject of IVYDE-208 [1], into the
next release of IvyDE.  The Resolve Visualizer has a dependency on GEF Zest
which requires 3.4+.  The other alternative is to release the Visualizer as
a separate plugin, but I would prefer to keep it in one bundle.

If there is agreement here, I will pose the same question on ivy-user.

Thoughts?
Jon

1. https://issues.apache.org/jira/browse/IVYDE-208

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message