ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maarten Coene <maarten_co...@yahoo.com>
Subject Re: IVYDE - Proposal to increase minimum supported Eclipse version to 3.4
Date Thu, 10 Dec 2009 16:06:33 GMT
Or maybe we should increase the minimum Eclipse version to 3.4 after the next IvyDE release?
This way you can warn the users in the release notes that the next IvyDE version will be the
last one supporting Eclipse 3.4

Maarten




----- Original Message ----
From: Jon Schneider <jschneider@apache.org>
To: Ant Developers List <dev@ant.apache.org>
Sent: Thu, December 10, 2009 4:54:37 PM
Subject: IVYDE - Proposal to increase minimum supported Eclipse version to 3.4

I propose to increase the minimum supported Eclipse version to 3.4 to
incorporate the Ivy Resolve Visualizer, subject of IVYDE-208 [1], into the
next release of IvyDE.  The Resolve Visualizer has a dependency on GEF Zest
which requires 3.4+.  The other alternative is to release the Visualizer as
a separate plugin, but I would prefer to keep it in one bundle.

If there is agreement here, I will pose the same question on ivy-user.

Thoughts?
Jon

1. https://issues.apache.org/jira/browse/IVYDE-208



      

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message