ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: 1.8.0 Bugzilla Milestone Reached
Date Wed, 26 Aug 2009 03:50:19 GMT
On 2009-08-26, Jesse Glick <jesse.glick@sun.com> wrote:

> So is it true that JDK 1.4 is the minimum platform for 1.8.0?

WHATSNEW in trunk says so, as does
<http://ant.apache.org/faq.html#java-version>.  Sounds offical ;-)

> If so, I've got a list of little cleanups that could be made to drop
> code & docs dealing with earlier versions.

I've already committed some NIO stuff and some classes use
LinkedHashMap, so the code really requires 1.4 by now.  Go ahead.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message