ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Bryzak <abry...@gmail.com>
Subject Re: IvyDE updatesite on Hudson
Date Thu, 07 May 2009 09:13:45 GMT

On 07/05/2009, at 7:09 PM, Nicolas Lalevée wrote:

> For those who are using the Eclipse updatesite setup on Hudson which  
> contains
> the last builds of the Eclipse plugins of IvyDE and Ivy, do you have  
> any
> issues updating ? For some reason, since the build 23 of hudson
> (org.apache.ivyde......-hudson-23), I cannot update it to the last  
> build, the
> build #27. I can ask Eclipse to found new update, it found that  
> there is a
> build #27, but then don't try to download it (I checked my http  
> network
> traffic), and finally complains that it cannot found it... Then I  
> checked with
> fresh install of Eclipse, everything works fine.
>
> So is anybody facing the same issue ? It is just me or my Eclipse  
> which cannot
> survive more than 6 months without a full reinstall ?

I typically update my version (successfully) by selecting to install  
the new version rather than using the update page, which I find flaky  
at times (for all plugins).

Adam
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message