ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <>
Subject AW: AW: [DISCUSS] Announce of the IvyDE 2.0.0.beta1 release
Date Thu, 11 Dec 2008 09:47:58 GMT
>>> To download IvyDE:
>>> Important note: the IvyDE updatesite at 
>>> is now deprecated 
>>> because it causes us some deployment pain (which probably get 
>>> some pain to some user too). So please switch to use this one: 
>>> The new main features in this release:
>>> * the configuration panel have been splitted to be more 
>>> manageable and understandable
>>> * Error markers now shows up if the resolve job failed
>>> * You can clean the ivy caches via the context menu
>>> * still experimental: handle dependencies between 
>>> IvyDE-enabled projects
>> ?? Which Ivy version is included?
>Ivy is not included within IvyDE, it is distributed just next 
>to it. The 
>last Ivy release is already deployed on the eclipse updatesite.
>But probably we can at least refer to the compatibility between them:
>* it is compatible with the last release of Ivy (2.0.0.rc2)

So IvyDE doesnt use Ivy? It "just" uses the same file Ivy uses?


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message