ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject [VOTE-RESULT] Adopt Java 1.4 as a minimum requirement for core/trunk
Date Thu, 06 Nov 2008 09:57:14 GMT
On Thu, 30 Oct 2008, Stefan Bodewig <bodewig@apache.org> wrote:

> This is not that much based on features available (although I
> consider using NIO in StreamPumper) but more on "where do we test".

This vote has passed and I'll modifiy the WHATSNEW and FAQ parts
accordingly.

Unless anybody else pushes for an even stronger move, this means trunk
and Ant 1.8.0 will require Java 1.4.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message