ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jesse Glick <jesse.gl...@sun.com>
Subject Re: Where next: 1.7.2 or 1.8.0?
Date Tue, 04 Nov 2008 01:45:49 GMT
Steve Loughran wrote:
> Are there any defects so traumatic in Ant 1.7.1 that an urgent fix is needed?

There are some apparent regressions from 1.7.0 which it would be nice to see fixed in 1.7.2:

https://issues.apache.org/bugzilla/show_bug.cgi?id=43114 (package-info.java)
https://issues.apache.org/bugzilla/show_bug.cgi?id=45902 (ZIP folder timestamps)

I have also received reports of a problem with <depend> in 1.7.1 but have not yet had
time to investigate it properly.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message