ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilles Scokart" <gscok...@gmail.com>
Subject Re: CoreLoader not used for antlib & typedef [Re: Launching unit test of antunit]
Date Wed, 26 Nov 2008 16:07:20 GMT
2008/11/26 Stefan Bodewig <bodewig@apache.org>:
> On 2008-11-26, Gilles Scokart <gscokart@gmail.com> wrote:
>
>> I still have move-test.xml failing.  I tried on windows XP and on
>> cygwin, with a JDK 1.6 and with 1.5. The antunit test is always
>> failing.
>
>> Did others have the problem?
>
> Never, neither on Windows/Cygwin nor on Linux.
>
> BTW, I thought you were talking about AntUnit's own test suite.  To
> run Ant's AntUnit tests I simply invoke

I initially was.  But I fall on the problem with this unit test while
testing the patch for the coreLoader usage.

>
> ./build.sh test

I found it,thanks.  (it was easier to find ;-) )

>
> and that's it.  No fiddling with -lib or anything like that.
>
>> I already had some file-system issues on my machines when deleting
>> files, (the delete of freshly created files were sometime failing,
>> being ignored or being delayed).  Maybe I have the same problem
>> again...
>
> Virus-Scanner?

I already tried, I disbled all process and services I could... But the
problem was still there.  This is specialy visible in ivy unit tests
that creates and deletes a lot of files. :-(
One day, I will reinstall everything...

>
> Stefan
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org
>
>



-- 
Gilles Scokart

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message