ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Genter" <rgen...@silverlink.com>
Subject RE: Java version required for trunk
Date Wed, 15 Oct 2008 13:53:52 GMT
> From: Jeffrey E Care [mailto:carej@us.ibm.com]
> Sent: Wednesday, October 15, 2008 4:32 AM
> To: Ant Developers List
> Subject: Re: Java version required for trunk
> 
> I think moving to 1.4 is fine; I'm actually kind of surprised that
> we've
> even go that low. Do we have a sense that people are still out there
in
> the wild using JDK 1.4?

We're stuck on 1.4.2_13. We moved to that from 1.4.2_05 a year and a
half ago. I've been pushing us to move to Java 6 (we could really use
javax.script in an upcoming release of our software), and I think that's
going to happen by mid-2009, but we'll be on 1.4.2_13 until then. We
have an extremely paranoid QA department :-(.

--
Rick Genter
Principal Software Engineer
Silverlink Communications


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message