ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maarten Coene <maarten_co...@yahoo.com>
Subject Re: Java version required for trunk
Date Wed, 15 Oct 2008 20:36:45 GMT
We are also still using JDK1.4.
We"ll probably upgrade to Java 6 next year after we have solved some incompatibilities between
JDK1.4 and JDK6

Maarten



----- Original Message ----
From: Stefan Bodewig <bodewig@apache.org>
To: dev@ant.apache.org
Sent: Wednesday, October 15, 2008 5:02:40 PM
Subject: Re: Java version required for trunk

On Wed, 15 Oct 2008, Jeffrey E. Care <carej@us.ibm.com> wrote:

> I think moving to 1.4 is fine; I'm actually kind of surprised that
> we've even go that low. Do we have a sense that people are still out
> there in the wild using JDK 1.4?

I'm one of them myself, stuck with a customer who has finally migrated
to WebSphere AS 6.0 and won't move to 6.1 in the foreseeable future.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


      

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message