ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xavier Hanin" <>
Subject Re: [DISCUSS] IvyDE 2.0.0.apha1 announcement
Date Thu, 03 Jul 2008 19:00:47 GMT
The announcement is fine for me. Just one minor thing I would add: when you
say "to have a first released version compatible with a 2.0 version of Ivy.
" I would add: "(IvyDE 2.0.0.alpha1 is currently shipped with Ivy
2.0.0.beta2)." to make it clear that Ivy 2.0 final is not released yet.


On Thu, Jul 3, 2008 at 10:39 AM, Nicolas Lalevée <>

> Hi, here is the proposal for the announcement:
> July 2008 - The Apache IvyDE project is please to announce its 2.0.0 alpha1
> release, the first Apache release for IvyDE.
> IvyDE is an Eclipse plugin that help you manage your classpath with Apache
> Ivy. So you will handle directly your jar dependencies into Eclipse, with
> an
> dedicated editor of ivy.xml files, with completion.
> The status of this version is alpha, meaning that developers know there are
> some bugs. But we wanted, with some users, this first Apache release to get
> out in order to have a first released version compatible with a 2.0 version
> of Ivy. We also hope that it will bring more users, so more testing, bug
> report and feedback, and also some contributions.
> Download the 2.0.0.alpha1 release files at:
> Or use the IvyDE updatesite
> Issues and contributions should be reported to:
> More information can be found on the IvyDE website:
> Nicolas (2.0.0.alpha1 release manager)
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, e-mail:

Xavier Hanin - Independent Java Consultant

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message