ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Reilly" <peter.kitt.rei...@gmail.com>
Subject Re: AW: ant java versions
Date Thu, 17 Jan 2008 07:41:11 GMT
On Jan 17, 2008 12:19 AM, Bruce Atherton <bruce@callenish.com> wrote:
> Peter Reilly wrote:
> > There are a woe-full amount of java 1.3 users as well..
> >
> > Peter
> >
> >
>
> And of 1.2 users that we abandoned during the 1.7 release. But the
> thinking at that time, and I think it holds up here as well, is that if
> those users are too conservative to move beyond a JVM which has now
> reached end-of-life, they are also too conservative to upgrade to the
> latest version of Ant.
>
The main reason (IMO) we moved from java 1.2, was that it java5's javac
generated bad byte code for java 1.2.

Peter
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message