ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Loughran <ste...@apache.org>
Subject Re: AW: AW: ant java versions
Date Tue, 15 Jan 2008 14:19:46 GMT
Jan.Materne@rzf.fin-nrw.de wrote:
>>>>> 2. What is the minimum version of Ant that 1.8 is targeting?
>>>> I'm not sure whether we've made any decision to change what we have
> as
>>>> a minimum requirement for 1.7.
>>> we dropped 1.2, so it is 1.3
>>> http://marc.info/?l=ant-dev&m=117794737813795&w=2
>>>
>> OK.
>>
>> Ant 1.3 is still out there. It would be nice to move up to 1.4 for the
> 
>> 1.8 codebase, at least for some things. I wonder how much use of 1.3
> is 
>> out there?
> 
> I think there was already a try to start a vote of dropping Java 1.3 as
> it 
> should be at end of life.
> But if I remember right without any success.
> 
> What is the newest JDK version on our supported platforms?

Java 6.0u4 on windows/linux, mac still trailing. The 6.04 release 
changed bits of the XML APIs, which was very unusual for a point 
release, to say the least.

-- 
Steve Loughran                  http://www.1060.org/blogxter/publish/5
Author: Ant in Action           http://antbook.org/

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message