ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Loughran <ste...@apache.org>
Subject Re: AW: ant java versions
Date Tue, 15 Jan 2008 12:39:41 GMT
Jan.Materne@rzf.fin-nrw.de wrote:
>>> this is a silly question, but I have forgotten the current values
>>>
>>> 1. What is the minimum version of Ant that 1.7.0 supports?
>> In theory the answer is 1.2, but I doubt that anybody really still has
>> an environment to try that.
>>
>>> 2. What is the minimum version of Ant that 1.8 is targeting?
>> I'm not sure whether we've made any decision to change what we have as
>> a minimum requirement for 1.7.
> 
> 
> we dropped 1.2, so it is 1.3
> http://marc.info/?l=ant-dev&m=117794737813795&w=2
> 

OK.

Ant 1.3 is still out there. It would be nice to move up to 1.4 for the 
1.8 codebase, at least for some things. I wonder how much use of 1.3 is 
out there?

-steve

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message