ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dominique Devienne" <ddevie...@gmail.com>
Subject Re: Ant & Java1.3
Date Thu, 15 Nov 2007 15:42:48 GMT
On Nov 14, 2007 7:55 PM, Kev Jackson <foamdino@gmail.com> wrote:
> 1 - Try to find compatible jars or build a much smaller ant missing
> features that cannot be built as there are class incompatibilities
>
> 2 - Stop support for a 1.3 compatible ant

Well we could also:

3- Make the life of the release manager even more difficult, and force
to use multiple JDKs (or more JDKs, as we may already require building
on more than one...), by making the bootstrap/build ignore some
sub-systems in older JDKs...

Just kidding ;-) --DD

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message