ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xavier Hanin" <xavier.ha...@gmail.com>
Subject Re: Infrastructure
Date Mon, 15 Oct 2007 13:53:24 GMT
On 10/15/07, Dominique Devienne <ddevienne@gmail.com> wrote:
>
> On 10/15/07, Xavier Hanin <xavier.hanin@gmail.com> wrote:
> > call to an ant script (which requires ant 1.7and java 6 for the use of
> javascript)
>
> If you simply use <script language="javascript">, you could use rhino
> with JDK5, no need for JDK6, especially if JDK5 is already installed.


The problem is that the current generation task actually use jrunscript
which is packaged with java 6 only. But it should be possible to move it to
a less demanding environment if we think having an auto update site is
important. So far I haven't felt the need for that, I do a manual update
each time I make modifications to the site, so that they are available in
the next hour.

BTW, I've just uploaded Ivy site which is now available at
http://ant.apache.org/ivy/. If it's ok for you I'll put the .htaccess for
redirection in incubator.a.o/ivy site, and update my e-mail signature :-)

Xavier

-- 
Xavier Hanin - Independent Java Consultant
http://xhab.blogspot.com/
http://incubator.apache.org/ivy/
http://www.xoocode.org/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message