ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dominique Devienne" <ddevie...@gmail.com>
Subject Re: Infrastructure
Date Mon, 15 Oct 2007 13:46:42 GMT
On 10/15/07, Xavier Hanin <xavier.hanin@gmail.com> wrote:
> call to an ant script (which requires ant 1.7and java 6 for the use of javascript)

If you simply use <script language="javascript">, you could use rhino
with JDK5, no need for JDK6, especially if JDK5 is already installed.
--DD

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message