ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 42642] New: - -P is not execluding empty directories
Date Tue, 12 Jun 2007 09:25:31 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=42642>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=42642

           Summary: -P is not execluding empty directories
           Product: Ant
           Version: 1.6.5
          Platform: PC
        OS/Version: Windows 2000
            Status: NEW
          Severity: normal
          Priority: P1
         Component: Core tasks
        AssignedTo: dev@ant.apache.org
        ReportedBy: tim4it@hotmail.com
                CC: tim4it@hotmail.com


I'm using the CVS task with the -P parameter to execlude empty directories but 
it's not working for me, I'm still having empty directories in the folders 
after I check them out, this is what I tried, I passed the -P parameter to the 
checkout command:

<cvs cvsroot=":pserver:${cvs.username}@joreliance:/home/cvs/cvsroot" 
command="checkout -P" package="reliance" dest="${basedir}">


Also I tried to pass the -P parameter in the following way but it didn't work 
too:

    <commandline>
        <argument value="-P"/>
    </commandline>


In my WinCVS preferences I checked the checkbox for "Prune empty directroris", 
could you please help me on this. Is anything missing ?

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message