ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Jan.Mate...@rzf.fin-nrw.de>
Subject AW: minimum supported Java version
Date Mon, 23 Apr 2007 13:33:06 GMT
AFAIK it's 1.2.

Manual "System Requirements"
For the current version of Ant, you will also need a JDK installed on your system, version
1.2 or later required, 1.5 or later strongly recommended. The later the version of Java ,
the more Ant tasks you get.


If i remember right we said
- build on 1.3
- run on 1.2


Jan
 

>-----Urspr√ľngliche Nachricht-----
>Von: Steve Loughran [mailto:stevel@apache.org] 
>Gesendet: Montag, 23. April 2007 15:24
>An: Ant Developers List
>Betreff: minimum supported Java version
>
>
>
>What is our minium Java version these days? Java 1.3?
>
>IntrospectionHelper has some stuff (EMPTY_MAP) that is only needed for 
>1.2 support, so if we are on java1.3+, I could strip it
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
>For additional commands, e-mail: dev-help@ant.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message