ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41579] New: - Launch.run() fails when ant.jar is in the root of a drive
Date Fri, 09 Feb 2007 09:13:10 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41579>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41579

           Summary: Launch.run() fails when ant.jar is in the root of a
                    drive
           Product: Ant
           Version: 1.7.0
          Platform: Other
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Core
        AssignedTo: dev@ant.apache.org
        ReportedBy: koos.pol@nl.compuware.com


In order to shorten my CLASSPATH (Windows) I've put all my project jars in the
root of a directory mapping (ex. X:\ant-launcher.jar).

org.apache.tools.ant.launch.Launcher fails in this setup. It apparently requires
the ant jars to be located in a subdirectory. (ex. X:\ant\ant-launcher.jar).

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message