ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin Jackson" <foamd...@gmail.com>
Subject Re: Ant 1.7.0 Maven2 repo version has problem
Date Tue, 13 Feb 2007 08:27:56 GMT
Hi,

> ><dependency>
> >  <groupId>org.apache.ant</groupId>
> >  <artifactId>ant</artifactId>
> >  <version>[1.7.0,)</version>
>
> -------------------^
> Are you sure about the brackets?

Looks weird :) - apparently this is how you state 1.7.0 or greater
than or equal to in mvn pom language.

So it should pick up the jar (which it does).

Kev

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message