ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41317] - Ant tstamp returns GMT when Server Time is CST
Date Tue, 09 Jan 2007 19:08:26 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41317>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41317


larry.kriv@eds.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From larry.kriv@eds.com  2007-01-09 11:08 -------
Steve,

Thanks for the help!  I knew that this wasn't an Ant bug, but I needed to know 
how Ant worked to be able to trace it down.  We now have the problem 
resolved.  

Our SA went into Control Panel | Date/Time | Selected the Time Zone tab | And 
reselected (GMT -06:00) Central Time (US & Canada) | Clicked Apply | Clicked 
OK.  After that, everything was okay. 

It was strange in that Date/Time showed the TZ as CT before through Control 
Panel.  I guess it needed assurances that we really, really wanted it to be 
CT.  Something for our SA's to be aware of in the future.

Thanks for all of your help!

Larry

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message