ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <>
Subject AW: [VOTE] Release of Apache Ant 1.7.0 - new upload done
Date Mon, 18 Dec 2006 07:56:55 GMT
I just downloaded the latest builds from
* binary distro with MD5
  ac30ce5b07b0018d65203fbc680968f5 *
* source distro with MD5
  f3c9e94df5f4cc639ad8067700b3d571 *

Using Java
  Classic VM (build JDK-1.2.1_004, native threads)
and a buildfile
     <target name="one">
     <target name="two" depends="one"/>

I got for "ant -p"

Buildfile: build.xml
A nonfatal internal JIT (3.00.078(x)) error 'chgTarg: Conditional' has
occurred in :
(Lorg/apache/tools/ant/BuildEvent;Ljava/lang/String;I)V': Interpr
eting method.
  Please report this error in detail to

Main targets:

Other targets:


Not sure if that is a problem with Ant, or with JDK 1.2.2 or with my
installation (have several JDKs installed: 1.2-1.6).
I invoke the java command with path


So I'm sure to get the right version.

On a 
  Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.0-C)
  Java HotSpot(TM) Client VM (build 1.3.0-C, mixed mode)
that works.

Martijn started again something like "let's drop 1.2" .... What's the
status of that?

I'll have a look at the zip's content and post a comment on that in
another mail.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message