ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martijn Kruithof ...@kruithof.xs4all.nl>
Subject Re: [VOTE] Release of Apache Ant 1.7.0 - new upload done
Date Sun, 17 Dec 2006 19:48:47 GMT
Antoine Levy-Lambert schreef:
>
> On Dec 16, 2006, at 5:42 PM, Martijn Kruithof wrote:
>
>>
>>> On Wed, 13 Dec 2006, Antoine Levy-Lambert <antoine@gmx.de> wrote:
>>>
>>>
>>>> I did a third upload where the HasFreeSpace condition will be
>>>> present.
>>>>
>>>
>>>
>> I am +1 on releasing those,
>>
>> we should however document that the official release does not work 
>> with jdk 1.2
>>
> Hello Martijn,
>
> I am fine with documenting that the release does not run under JDK 
> 1.2. Since the documentation of the release is frozen,
> (because it is part of the Subversion tag and of the various binaries)
> I can write it in the email which will announce the release, and also 
> write in on our web site after the release.
This would be fine
> Does any one know whether, when one builds 1.7.0 using JDK 1.4.0, ant 
> runs under JDK 1.2 ?
I just verfied a build using j2sdk1.4.2_10, it does not run under jdk 1.2.2.

Martijn


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message