ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 40914] New: - Copy task completed, but files not fully copied yet
Date Tue, 07 Nov 2006 11:42:29 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=40914>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=40914

           Summary: Copy task completed, but files not fully copied yet
           Product: Ant
           Version: 1.7.0Beta2
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Core tasks
        AssignedTo: dev@ant.apache.org
        ReportedBy: vandenberget@aciworldwide.com


Before compiling my sources, I copy a number (20) of jar files (~ 9Mb of data) 
from a network drive to my local drive, using the "copy" task. 

The problem is that when the compilation begins, it fails because it can't find 
some of the classes from some of the jar files. It seems that the copying has 
not (physically) finished when compilation starts, although the copy task 
itself has completed! 

If I run the script again immediately afterwards, without copying the files (so 
just compiling the sources), it works.

It does not matter whether I copy the file from a network drive, or a local 
drive; same results.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message