ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41004] - Zipfileset with refid + prefix stopped working.
Date Mon, 20 Nov 2006 16:08:14 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41004>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41004





------- Additional Comments From ajbanck@informatica.com  2006-11-20 08:08 -------
Created an attachment (id=19148)
 --> (http://issues.apache.org/bugzilla/attachment.cgi?id=19148&action=view)
Demonstrating that using a zipfileset with a ref to a fileset worked in 6.5

Looked into this, case 30498 is about using a ref to a *zipfileset*.
In this case I use a ref to a *fileset*. 
In 6.5 using a refid to a fileset allowed to set the prefix and this worked.
Attached demonstration that produces test-fileset-prefix.war with correct
prefix

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message