ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anto...@apache.org
Subject svn commit: r466062 - /ant/core/trunk/docs/manual/install.html
Date Fri, 20 Oct 2006 11:07:10 GMT
Author: antoine
Date: Fri Oct 20 04:07:09 2006
New Revision: 466062

URL: http://svn.apache.org/viewvc?view=rev&rev=466062
Log:
decide to recommend jakarta-oro 2.0.8

Modified:
    ant/core/trunk/docs/manual/install.html

Modified: ant/core/trunk/docs/manual/install.html
URL: http://svn.apache.org/viewvc/ant/core/trunk/docs/manual/install.html?view=diff&rev=466062&r1=466061&r2=466062
==============================================================================
--- ant/core/trunk/docs/manual/install.html (original)
+++ ant/core/trunk/docs/manual/install.html Fri Oct 20 04:07:09 2006
@@ -576,7 +576,7 @@
     <td>jakarta-oro-2.0.7.jar</td>
     <td>regexp type with mappers and the perforce tasks<br>
     To use the FTP task,
-you need jakarta-oro 2.0.1 or later, and <a href="#commons-net">commons-net</a></td>
+you need jakarta-oro 2.0.8 or later, and <a href="#commons-net">commons-net</a></td>
     <td><a href="http://jakarta.apache.org/oro/" target="_top">http://jakarta.apache.org/oro/</a></td>
   </tr>
   <tr>
@@ -689,7 +689,7 @@
   <tr>
     <td><a name="commons-net">commons-net.jar</a></td>
     <td>ftp, rexec and telnet tasks<br>
-    jakarta-oro 2.0.1 or later is required in any case together with commons-net.<br>
+    jakarta-oro 2.0.8 or later is required together with commons-net 1.4.0.<br>
     For all users, a minimum version of commons-net of 1.4.0 is recommended.  Earlier 
     versions did not support the full range of configuration options, and 1.4.0 is needed
     to compile Ant.



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message