ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29862] - Ant build does not work with log4j's %F option
Date Mon, 02 Oct 2006 16:36:50 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29862>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29862


peterreilly@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




------- Additional Comments From peterreilly@apache.org  2006-10-02 09:36 -------
Sorry for not looking at this bug for a while.
(It can be difficult to fix bug reports without
a simple self-contained zip/tar file containing the problem).

The reason that you are not seeing any file name information
is due to a change in ant between ant 1.3 and ant 1.4.
ant1.4 started putting in -g:none if the attribute "debug"="no".
(see: http://issues.apache.org/bugzilla/show_bug.cgi?id=1011)

You will need to add debug="yes" to see the filenames
(and debuglevel="none" to get the old ant1.3 behaviour).

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message