ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <>
Subject Re: classloader for 1.7
Date Thu, 24 Aug 2006 03:49:36 GMT
On Wed, 23 Aug 2006, Peter Reilly <> wrote:

> The one in 1.6 does not work.

Didn't know that.

> The proposed one is totally different.

But its intention is the same and so my opinion is the same, add a
warning to the docs and it's OK.

The only thing I'd be concerned about is timing.  You'd need to have
it inside of Ant before Antoine put together the beta release.  I
probably won't find the time to help, so not a +1 but certainly not a
-1 either.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message