ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39617] - Tar does not append
Date Wed, 07 Jun 2006 18:44:55 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39617>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39617


pascal_rapicault@ca.ibm.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|INVALID                     |




------- Additional Comments From pascal_rapicault@ca.ibm.com  2006-06-07 18:44 -------
It seems to me that your 1st and 3rd sentences are contradicting each others. If
the 3rd one is true, then the tar task has a bug since it does not comply to the
behaviour described, which is the point of my bug. If the first one is true,
then your third sentence is a lie :)

I think that if you are striving for consistency, then I should be able to
append to a Tar like I can do it to a zip with the zip task. This could be done
by adding an "append" parameter to the task. 

As for the workaround, it does not work in my case since the appendage to the
zip file is done in a separate build script.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message