ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremias Maerki <...@jeremias-maerki.ch>
Subject xml-fop-maintenance stopped working May 26
Date Mon, 29 May 2006 10:04:13 GMT
The Gump run for xml-fop-maintenance suddenly stopped working May 26:
http://vmgump.apache.org/gump/public/xml-fop-maintenance/xml-fop-maintenance/index.html

The error happens in an xsl:include in a stylesheet used for code
generation:

<xsl:include href="./propinc.xsl"/>
in http://svn.apache.org/repos/asf/xmlgraphics/fop/branches/fop-0_20_2-maintain/src/codegen/properties.xsl

I don't see any changes in Gump that could have caused the change in
behaviour.

svn log https://svn.apache.org/repos/asf/gump/ -r{2006-05-24}:HEAD
------------------------------------------------------------------------
r409370 | stevel | 2006-05-25 14:17:29 +0200 (Do, 25 Mai 2006) | 1 line

Moved junit to the new repository. All Gump runners need to purge their junit cache. Also,
minor URL tweak to the smartfrog & antbook repositories.
------------------------------------------------------------------------
r409391 | bodewig | 2006-05-25 16:03:50 +0200 (Do, 25 Mai 2006) | 1 line

correct a few left-overs
------------------------------------------------------------------------

No changes in xml-fop-maintenance. The branch is frozen.

I suspect it is Ant: http://svn.apache.org/viewvc?view=rev&revision=409378
Can anyone confirm?


BTW, that's weird, isn't it?
http://svn.apache.org/viewvc/gump/  (404 error)
vs.
http://svn.apache.org/repos/asf/gump/  (ok)

Jeremias Maerki


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message