ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Wiki <wikidi...@apache.org>
Subject [Ant Wiki] Update of "Ant17/Planning" by JanMatèrne
Date Fri, 12 May 2006 06:39:03 GMT
Dear Wiki user,

You have subscribed to a wiki page or wiki category on "Ant Wiki" for change notification.

The following page has been changed by JanMatèrne:
http://wiki.apache.org/ant/Ant17/Planning

The comment on the change is:
We havent dropped Java 1.2.

------------------------------------------------------------------------------
  
  == MUST Pass ==
  
-  * Java1.3-1.5, WinXP
+  * Java 1.2 - 1.5, WinXP
-  * Java1.3-1.5, Linux
+  * Java 1.2 - 1.5, Linux
-  * Java1.3-1.5, SysV Unix
+  * Java 1.2 - 1.5, SysV Unix
-  * Java1.3-1.5, BSD Unix
+  * Java 1.2 - 1.5, BSD Unix
-  * Java1.3-1.5, MacOS X
+  * Java 1.2 - 1.5, MacOS X
+ 
+ Old JDKs can be downloaded from Suns [http://java.sun.com/products/archive/index.html archive]
  
  == SHOULD Pass ==
  

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message