ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 34659] - ANT_HOME containing Japanese (non-ascii) characters prevents ant from starting
Date Fri, 21 Apr 2006 11:40:10 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG∑
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=34659>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND∑
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=34659


antoine@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
   Target Milestone|---                         |1.7




------- Additional Comments From antoine@apache.org  2006-04-21 11:40 -------
Actually, this bug is present in ant 1.6.5 too and has been fixed on Nov 30th,
2005, with changes in Locator.java and other classes. Someone had reported on
the user list that if ANT_HOME is set to c:\šnt (a unlaut n t) ant does not start.

Right now the only work around for this bug is to compile oneself a new ant from
the code in SVN.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message