ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39027] New: - Ant does not build on GNU Classpath (wrong java version detected)
Date Sat, 18 Mar 2006 12:54:23 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39027>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39027

           Summary: Ant does not build on GNU Classpath (wrong java version
                    detected)
           Product: Ant
           Version: 1.7Alpha (nightly)
          Platform: All
        OS/Version: other
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: Core
        AssignedTo: dev@ant.apache.org
        ReportedBy: guilhem@kaffe.org


Ant is using available classes to detect the currently available java version.
However this is wrong as standard GNU Classpath includes some Java 1.5 classes
but is not Java 1.5 (rather Java 1.4). Why not using the property java.version
directly ? 

You can see the current logs on

http://gump.zones.apache.org/gump/kaffe/ant/bootstrap-ant/gump_work/buildscript_ant_bootstrap-ant.html

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message