ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 38914] - ant -p doesn't display targets correctly when CLASSPATH=""
Date Mon, 13 Mar 2006 18:54:54 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=38914>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=38914


dennis.bednar@comcast.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From dennis.bednar@comcast.net  2006-03-13 18:54 -------
(In reply to comment #7)
> Created an attachment (id=17890)
 --> (http://issues.apache.org/bugzilla/attachment.cgi?id=17890&action=view) [edit]
> An already patched ant.bat file
> 

Thanks.. I put your complete ant.bat attachment into ANT_HOME_1.6.5\bin\ 
folder, and confirmed that it DOES CORRECTLY Fix the problem
that I reported earlier (tested on XP Home SP1):
  Set classpath=""
  ant -p
now prints the description of the targets like it should.




-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message