ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 38914] - ant -p doesn't display targets correctly when CLASSPATH=""
Date Fri, 10 Mar 2006 19:57:10 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=38914>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=38914





------- Additional Comments From jkf@apache.org  2006-03-10 19:57 -------
Regarding the java version (remark from kev): Did you also set your PATH
accordingly. the java executable is not selected via JAVA_HOME but via your
path, and lacking that <some magic, maybe registry>.


Regarding the reported issue:
maybe when specifying explicitly no classpath, the wrapper takes -p 
(or -?, or whatever comes first) as the classpath in your case?

When I try to reproduce on XP home SP2 I get the following 
URISyntaxException : Illegal character in path at index 46:
file:/D:/data/eclipseworkspace/ant-trunk/dist/"

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message