ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Jan.Mate...@rzf.fin-nrw.de>
Subject AW: [GUMP@vmgump]: Project bootstrap-ant (in module ant) failed
Date Thu, 01 Dec 2005 10:16:13 GMT
The cup goes to Antoine :-)
You (or your IDE) have removed [1] the java.io. prefix in the exception (but not inserted
the import statement).

Jan

http://svn.apache.org/viewcvs.cgi/ant/core/trunk/src/main/org/apache/tools/ant/util/FileUtils.java?rev=350061&r1=349552&r2=350061&diff_format=h


>-----Urspr√ľngliche Nachricht-----
>Von: Gump Integration Build [mailto:general@gump.apache.org] 
>Gesendet: Donnerstag, 1. Dezember 2005 09:29
>An: dev@ant.apache.org
>Betreff: [GUMP@vmgump]: Project bootstrap-ant (in module ant) failed
>
>To whom it may engage...
>        
>Project bootstrap-ant has an issue affecting its community integration.
>This issue affects 573 projects.
>
>Full details are available at:
>    http://vmgump.apache.org/gump/public/ant/bootstrap-ant/index.html
>
>... Bootstrapping Ant Distribution
>... Compiling Ant Classes
>src/main/org/apache/tools/ant/util/FileUtils.java:1022: cannot 
>resolve symbol symbol  : class UnsupportedEncodingException
>location: class org.apache.tools.ant.util.FileUtils
>        } catch (UnsupportedEncodingException exc) {
>                 ^
>Note: Some input files use or override a deprecated API.
>Note: Recompile with -deprecation for details.
>1 error
>... Failed compiling Ant classes !

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message