ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37759] New: - For Groovy, dependencies do not include antlr-[version].jar
Date Fri, 02 Dec 2005 18:24:08 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37759>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37759

           Summary: For Groovy, dependencies do not include antlr-
                    [version].jar
           Product: Ant
           Version: 1.6.5
          Platform: All
               URL: http://ant.apache.org/manual/install.html#librarydepende
                    ncies
        OS/Version: other
            Status: NEW
          Severity: trivial
          Priority: P5
         Component: Documentation
        AssignedTo: dev@ant.apache.org
        ReportedBy: gverig@yahoo.com


Groovy groovy-1.0-jsr-03 seems to require antlr to be in the ANT classpath and
this dependency is not listed in the dependencies list. Easy to discover and
solve, just an FYI.
I ran ANT on Windows but assume that the problem persists on any OS.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message