ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37595] New: - setProxy bug
Date Tue, 22 Nov 2005 21:16:42 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37595>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37595

           Summary: setProxy bug
           Product: Ant
           Version: 1.5.3
          Platform: Other
        OS/Version: Windows 2000
            Status: UNCONFIRMED
          Severity: major
          Priority: P2
         Component: Other
        AssignedTo: dev@ant.apache.org
        ReportedBy: gganapathy@russellmellon.com


In Ant 1.5.3, I am unable to set the HTTP proxy properties properly using 
either the setProxy target or ANT_OPTS or ANT_ARGS.
The first 2 options return a 407 HTTP error code.It basically doesn't pick up 
the user my credentials. And there seems to be no way to set the proxyuser and 
proxypassword in Ant 1.5.3.
Also ANT_ARGS does not work with respect to the proxy settings.

Is this a bug? Is there any way to set the proxy settings and avoid this 407 
error? (other than having to migrate to Ant 1.6 or later)
Please let me know.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message