ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jack Woehr <...@well.com>
Subject Re: Bus Error - custom task/type - when using taglib.xml
Date Sat, 01 Oct 2005 19:22:19 GMT
Robert Koberg wrote:

> Strange though that this only comes up with Ant (from what I could 
> find through google). I have not had problems loading XML files from 
> jars or using namespaces in XML processing (the only thing different 
> when using the taglib.xml). I wonder if it has to do with Ant's 
> non-standard way of dealing with namespaces??

It has to do with some native code doing an illegal address access. Now, 
is the native
code in the JVM or in some library Ant calls which uses native code?

Are any of the XML libraries associated with processing which you are 
doing composed
in part of native code that you had to compile on your OS X box? (Or had 
to download
pre-built?)

If not, one supposes it's the JVM.

> How would you report this to Apple?

Isn't there a bug report system associated with the page from which one 
periodically
voluntarily downloads the updated OS X JVM?

-- 
Jack J. Woehr                 # "I never played fast and loose with the
PO Box 51, Golden, CO 80402   #  Constitution. Never did and never will." 
http://www.well.com/~jax      #  - Harry S Truman



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message