ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 36097] - P4Edit adds strange characters in the view path
Date Fri, 23 Sep 2005 07:44:41 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=36097>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=36097


damjan.perenic@guest.arnes.si changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




------- Additional Comments From damjan.perenic@guest.arnes.si  2005-09-23 09:44 -------
I was looking how there is an ? in this issue, but not in my editor (IDEA). In the editor
it was like this:

    <p4change description="ICS rebuild"/>
    <p4edit view="//depot/main/atlas/src/si/logina/atlas/engine/ics/..."
            change="${p4.change}"/>

but when I looked at the file with less it was:
    <p4change description="ICS rebuild"/>
    <p4edit view="<EF><BB><BF>//depot/main/atlas/src/si/logina/atlas/engine/ics/..."
            change="${p4.change}"/>

So indeed there is a strange characted in the front of the path and the bug is in IDEA, becuase
it doesn't 
show it.

After I removed these 'invisible' characters, build script works well. 

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message