ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 36461] - forkmode="once" leads to ignored extension in formatter
Date Mon, 05 Sep 2005 10:44:53 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=36461>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=36461


martin@x-hive.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|1.6.2                       |1.6.5




------- Additional Comments From martin@x-hive.com  2005-09-05 12:44 -------
I tested this some more and now I'm really confused. This seems to be fixed in
ANT 1.6.5 as it does not happen when I download the sourceball and compile it
myself.

However both the Ubuntu Ant distribution and (apparently) the Eclipse one, both
in version 1.6.5, expose that certain error.

Precisely when forking the target is called with:
    [junit]
'formatter=com.xhive.testframework.XhiveTestResultsFormatter,/home/martin/vanilla_xhive/build/testresults/xml/null.xml'
where the null in "null.xml" should be IGNORETHIS, and indeed is in my
self-compiled 1.6.5 version.

This then leads to the problem, as far as I can judge from the sourcecode.

I'm not quite sure what to do with this, is this a Ubuntu/Eclipse bug?

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message