ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 36453] New: - ANT not starting up
Date Wed, 31 Aug 2005 23:19:38 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=36453>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=36453

           Summary: ANT not starting up
           Product: Ant
           Version: unspecified
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Core
        AssignedTo: dev@ant.apache.org
        ReportedBy: sgsagar@yahoo.com


Could anybody point me to what I could be doing wrong here...all the 
Environment variables seem to be setup fine.. but I get this error when I try 
and run ANT from the command prompt.(even with the "-version" option)

java.lang.NullPointerException
        at org.apache.tools.ant.launch.Locator.getLocationURLs(Locator.java:262)

        at org.apache.tools.ant.launch.Locator.getLocationURLs(Locator.java:212)

        at org.apache.tools.ant.launch.Launcher.run(Launcher.java:128)
        at org.apache.tools.ant.launch.Launcher.main(Launcher.java:55)

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message