ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 36012] New: - Problem in accessing the EJB3 bean
Date Thu, 04 Aug 2005 04:53:52 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=36012>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=36012

           Summary: Problem in accessing the EJB3 bean
           Product: Ant
           Version: unspecified
          Platform: Other
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Core
        AssignedTo: dev@ant.apache.org
        ReportedBy: deiva@qxsystems.com


Hi,

I am not sure where to put this bug, as there is no option to put bug for the
Axis project. so i am choosing this and posting it here.

The problem i face is, when i use the EJB3 with the Jboss 4.0.2 V, i try to
access the Bean from the client program using the Soap, but it throws AxisFault
error in the Jboss log, saying that it is not able to find the Beand which was
mentioned.

But when i created the WSDL file using the AdminClient, it generates the proper
WSDL file with all the function signatures and their types, etc.

so it would be greatfult ot have some help on this, first whether is the problem
is related with EJb 3 or what is the reason for the problem.

Thanks & Regards,

Deiva

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message