ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: cvs commit: ant/docs/manual install.html
Date Thu, 12 May 2005 08:11:52 GMT
On 12 May 2005, <scohen@apache.org> wrote:

>   +    For all users, a minimum version of commons-net of 1.4.0 is now required.

Is this really true?

I understand it is required to compile <ftp> or if you use one of
the new features.  But if you use <ftp> the same way you did
before and use a binary installation of Ant, 1.2.x should work as
well, not?

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message