ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From siss...@insession.com
Subject Re: Anyone else getting an error in the Ant JUnit tests running the FixCrLfTest ?
Date Sat, 07 May 2005 07:42:41 GMT
I am using the command line cvs client (not the cygwin version) version 
1.11.20.

John

This e-mail message and any attachments may contain confidential, 
proprietary or non-public information.  This information is intended 
solely for the designated recipient(s).  If an addressing or transmission 
error has misdirected this e-mail, please notify the sender immediately 
and destroy this e-mail.  Any review, dissemination, use or reliance upon 
this information by unintended recipients is prohibited.  Any opinions 
expressed in this e-mail are those of the author personally.



Stefan Bodewig <bodewig@apache.org> 
06-May-2005 08:27 PM
Please respond to
"Ant Developers List" <dev@ant.apache.org>


To
dev@ant.apache.org
cc

Subject
Re: Anyone else getting an error in the Ant JUnit tests running the 
FixCrLfTest ?






On Fri, 6 May 2005, <sissonj@insession.com> wrote:

> The test failed in the Ant's sources I checked out from CVS head
> using the following command on Windows XP:
> 
> cvs -d :pserver:anoncvs@cvs.apache.org:/home/cvspublic checkout ant

Is that Cygwin's cvs or WinCVS?  I vaguely recall Cygwin's cvs was
getting the automatic line-end translations wrong.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message