ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 35060] - ant 1.6.4 does not seem to use ~/.ant/lib anymore
Date Fri, 27 May 2005 15:41:58 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=35060>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=35060


peterreilly@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |RESOLVED
         Resolution|                            |INVALID




------- Additional Comments From peterreilly@apache.org  2005-05-27 17:41 -------
Jpackage has not released ant 1.6.3 or 1.6.4 yet. I do not
know if there is an issue with their packaging of ant 1.6.4,
but there has been no such bug reports (yet).
If you want to use ant 1.6.4, you will need to use the
release from apache - try using the ant -noconfig options.

I am marking this as invalid - please reopen if there
is an issue with jpackage and ant 1.6.4 - if there
is, there will of course need to be a fix.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message