ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Keicher" <wkeic...@endeca.com>
Subject bug 10510
Date Mon, 04 Apr 2005 19:53:20 GMT
Hey,

I came across this exact problem (bug 10510) running ant v.1.5.4 with javadoc v1.3.  However,
the problem goes away when I use javadoc 1.4.2.  I have a feeling the problem is in the way
the javadoc task is expanded (might be incompatible with javadoc 1.3)...I could be wrong,
but for a sanity check could you take a look at the following snippet and tell me if you see
something glaringly wrong?

thanks,
bill

============================code=======================
<javadoc sourcepath="${src}"
				destdir="${javadoc}"
				classpath="${build}:${classpath}"
				linkoffline="http://java.sun.com/j2se/1.3/docs/api/ ."
				windowtitle="API"
				author="false"
				bottom="&lt;i&gt;Confidential&lt;/i&gt;">
			<fileset dir=".">
				<include name="com/A/B/**" />
				<include name="com/A/C/**" />
				<exclude name="com/A/B/D/TokenTypes.java" />
				<exclude name="com/A/B/Req.java" />
				<exclude name="com/A/B/Print*.java" />
			</fileset>
		</javadoc>

-------------------------------
William Keicher
Software Engineer
Endeca

T: 617-621-7250
F: 617-577-7766
E: wkeicher@endeca.com
-------------------------------


This email message and any attachments are confidential to Endeca. If you are not the intended
recipient, please notify Endeca immediately -- by replying to this message or by sending an
email to: legal@endeca.com -- and destroy all copies of this message and any attachments.
Thank you.



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message