ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martijn Kruithof ...@kruithof.xs4all.nl>
Subject Re: Drop 1.2/1.3 support in Ant 1.7 (or sometime)?
Date Thu, 07 Apr 2005 16:56:18 GMT
Jesse Glick wrote:

> Stefan Bodewig wrote:
>
>> All in all I'm -0.5 on dropping JDK 1.2 for Ant 1.7 and -0.75 on 
>> dropping JDK 1.3 for Ant 1.7.
>
>
> BTW dropping JDK 1.2 support but supporting JDK 1.3 doesn't buy us a 
> lot; few new APIs or other features were added in JDK 1.3, as it was 
> mostly a performance release.

For non-gui stuff, 1.5 is the first release that really brings a lot. I 
agree, dropping 1.2 doesn't bring a lot code-wise, but it saves quite 
some testing.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message